cisco ip communicator no Rcvr Packets

Unanswered Question
Jan 30th, 2007

Hi anybody can help? my cisco ip communicator has no Rcvr Packets hence producing one way audio, My set-up is

CME 3.3 IP Communicator 2.0, my IP communicator is connected to the Head End device using VPN client 4.0.5D, attached is the statistics

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
s.jankowski Mon, 02/05/2007 - 12:26

IP Address Auto-detection URL was not configured

Audio IP address settings can be viewed and configured from the Cisco IP Communicator interface by choosing: Right-click > Preferences > Audio > > Network... > Audio IP Address.

> -If you see that it is failing when calling ipphone locally check the port > that it is using (you can provide me with the traces for that one). -please once the problem is present run the sniifer traces on the PC and see do you see any packets coming, if you do move to the GW and check there as well where they are destinated to. Basically check where on the network they get lost or redirected.

Tony Huynh Wed, 02/07/2007 - 13:26

Hi,

Prior to CME 4.0, Ip communicator use with CME resulted in one way audio. CME 4.0 was the first version to support IPC. So you may want to upgrade to CME 4.0 to resolve the one way audio problem.

Actions

This Discussion