3640-console-connection

Unanswered Question
Jan 31st, 2007

Hi, I can not see anything on my 3640 router with IOS 12.0 and config register value 0x3922.

Please adivse me console settings for windows-hyper terminal.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Wed, 01/31/2007 - 02:31

0x3922

Ignores break

*

Boots into ROM if initial boot fails

*

115200 console baud rate

openjunios Wed, 01/31/2007 - 02:35

I did it, still can not see any display..what about flow clontrol,stop bits and flow control?.

Richard Burts Wed, 01/31/2007 - 03:50

The console connection usually is set with 8 bits, 1 stop bit (I have also seen it work with 2 stop bits), and no flow control.

HTH

Rick

openjunios Thu, 02/01/2007 - 17:55

It woring with 115200-8-N-1 Combination. Thanks for tips But problems is unable to reset enable secret becuase my config register is 0x 3922, which ignores the BREAK sequence.

How can I reset my enable secret.Thanks in advance.

mohamed.khadr Wed, 01/31/2007 - 10:00

Fist make sure u r on the correct port COM.

Second, the setup is : 9600, 8, none,1, off.

HTH

adnan.zafar Wed, 01/31/2007 - 21:48

change the baud rates 1 by 1 n check what is showing in screen

if ASCII characters is shown on 9600 baud rate then check on higher your problem will surely solve

One thing more have u put Console connector in AUX interface or Console interface because some time people forget this things

Hope this may help you

B.Regards

Actions

This Discussion