Installation failed IPCC Express 3.5(2) Co-Res CM 4.1(2)sr1 WinOS 4.4sr3

Unanswered Question
Jan 31st, 2007

After installing IPCC Express Std (bundle) co-residently with a CallManager 4.1(2)sr1 on a 7845 system (WinOS 4.4sr3) i miss the Desktop software directory (and share), and not able to install the Agent or Supervisor software.

The installation seems to go fine (no errors), but looking afterwards in the C:\WINNT\stiSetup.log file, I see (among others) Error 80 while copying files which seems related to this Desktop software part.

Any ideas why this is happening and any help to solve this will be appreciated!

Regards,

Eric

[EDIT] I just found that the "Agent Desktop Servers" box is empty, with no entries available for selection. This is the installation step where also the Language and Area-code are requested.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Eric Krieger Fri, 02/02/2007 - 03:07

Problem found and solved myself.

Since the "Agent Desktop Servers" address field was empty, I looked at the Network (name/IP addresses related) part of the server.

This CallManager was already running in production, with Network teaming (NFT mode) enabled (!), which I didn't know before the IPCC Express Installation.

Turning off the Network Teaming and re-install the IPCC Installation again, solved the problem mentioned.

Conclusion: Check if Network Teaming is disabled before installing IPCC Express!

Actions

This Discussion