Using VWIC2-2MFT-T1/E1 for data only

Unanswered Question
Jan 31st, 2007

I just tried to validate a config for a 2801 that will have three T1s bonded together and had used the VWIC2-2MFT-T1/E1 card to get a decent port density. The config was rejected because I did not have any DSPs in the router. Is this really a problem? If the MFT cards will only be used for data and not voice will it work without them?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
johnnylingo Tue, 02/06/2007 - 11:20

I don't see why the MFT cards would use DSPs. It sounds like the tool is just assuming you're using them for voice.

How many DSPs does your 2801 have? Default would be 2 (one PVDM2-32).

terralinx Mon, 01/14/2008 - 22:11

Did you find a solution? I'm having the same issue. I have a WIC-T1-1DSU in slot 3. When I install the VWIC2-2MFT, the system complains.

ablomfield Mon, 01/14/2008 - 22:33

If I recall correctly this was because the config tool was trying to put the MFT card into slot 0, which is voice only. Once I moved the card to a different slot it validated perfectly.

chris_tan Tue, 01/15/2008 - 01:48

ablomfield, are you encounter error when you try to bundle all 3 T1 lines? or others ?

please post config. if possible

terralinx Tue, 01/15/2008 - 08:55

I'm trying to configure the VWIC2-MFT2 card. when I issue a "card type t1" the only slot option is slot 0 even is I move the card to a different slot. Boot up shows that the card is is in the correct slot.

Any ideas?

ablomfield Tue, 01/15/2008 - 11:24

Remember that the first 0 refers to a slot directly in the chassis (as opposed to a slot on a Network Module)... so a card in slot 2 would be 0/2 so you would type in 'card type t1 0 2'. The first port on that card would be 0/2/0 and the second port would be 0/2/1.

thomuff Tue, 01/15/2008 - 13:50

Does your configuration have controller statements? I believe you have to configure the controller with the following

config t

controller t1 0/1/1

channel-group 1 timeslots 1-24

thomuff Tue, 01/15/2008 - 14:04

Here is a better example

controller T1 0/0

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

Then your serial interface will appear.

pcameron Fri, 01/18/2008 - 09:57

This issue is due to the internal architecture of the 2801 router. Slot 0 of the 2801 does not have access to the internal HDLC controllers, so you cannot configure it as a channel group or PRI group

This is <> documented here -

http://www.cisco.com/en/US/docs/routers/access/2800/hardware/installation/guide/01_hw.html#wp1095473

Refer to the table under diagram 7 where it states 'Slot 0 (VIC or VWIC, for voice only)'

There is an internal documentation Bug linked for this symptom (see the release notes below). At this stage it doesn't look like the documentation on CCO has been updated.

Symptoms:

=========

A user trying to configure a voice PRI or a data channel group on a T1/E1 Voice and WAN Interface Card (VWIC) observes the following error message:

%Insufficient resources to create pri-group - it has been removed

or

%Insufficient Resources to create channel group

Conditions:

===========

This behaviour will be observed when a T1/E1 VWIC has been installed in Slot0 of a Cisco 2801 voice router, in any IOS release which supports the hardware.

The Cisco 2801 supports Voice Interface Cards (VICs) and T1/E1 VWICs in Slot0, but as there is no HDLC controller available for this slot, it cannot support data services or a D-channel for a PRI trunk. As such only T1/E1 Channel Associated Signaling (CAS) voice is supported on the VWIC, and not PRI voice.

This defect report requests that all relevant Cisco 2801 documentation on CCO

include information regarding this caveat for Slot0.

Workaround:

===========

Move the T1/E1 VWIC to Slot1, Slot2, or Slot3 and configure PRI voice or data interface there.

Paolo Bevilacqua Fri, 01/18/2008 - 10:18

Nicely enough, "THIS SLOT ACCEPTS ONLY VICs" is physically marked on slot 0 of 2801 routers.

terralinx Fri, 01/18/2008 - 10:45

The problem I have is that the only option I have in the configuration of "card type t1" is that the only option I have is "card type t1 0 0". I moved the card to slot 3, and when I enter card type t1 0 3" I get the ^ (invalid option).

I'm going to try it on another 2801 router to see if I get the same results.

Actions

This Discussion