Bringing up an Interface

Unanswered Question
Feb 1st, 2007
User Badges:

Hi,

This is Zeeshan. I Have a pix firewall 525 and its IOS version is 6.3(3). Actually both my interfaces ethernet 0 and ethernet 1 are administratively shutdown and now I want to bring up both these interfaces......I have tried so in the configuration mode by using the command "no interface ethernet1 auto shutdown" according to the help available on the IOS, but after i press "Enter" it shows me the command for help and the command does not executes....so, does any body have some idea about this? that how to "no shutdown" an interface on PIX 525??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Thu, 02/01/2007 - 07:35
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Hi Zeeshan


Try "interface ethernet1 auto".


That should bring it up. It assumes you want to set interface to auto-negotiate.


HTH


Jon

zeeshan.bokhari Thu, 02/01/2007 - 08:03
User Badges:

Hi Jon,

Thanx for the assistance, but when i entered "interface ethernet1 auto" it came up with "Type help or "?" for a list of available commands".....the command had something missing.....also its not only auto negotiation that i want to enable but also i want to bring up the interface

acomiskey Thu, 02/01/2007 - 08:17
User Badges:
  • Green, 3000 points or more

You must not be in config t.

zeeshan.bokhari Thu, 02/01/2007 - 23:56
User Badges:

Hi Adam Comiskey,

Ofcoarse im working in "config t" mode. its not about the mode I believe.

talisman1310 Fri, 02/02/2007 - 01:37
User Badges:

You can try the below command


interface ethernet0 100full

interface ethernet1 100full


This will force the interface to 100 mbps and full duplex.

Actions

This Discussion