On Cisco 2600 can I limit ISDN callin to one-concurrent-call per username?

Unanswered Question
Feb 1st, 2007

I have a router C2600 with a BRI line.

I have configured the router to receive call from BRI and assing an access in ppp (releasing an ip).

If on the same BRI I receive a second callin with the same username (i.e. a second caller-ISDN-modem-PC with the same username/password of the first) the router release the SAME IP ADDRESS because affect the same dialer configuration.

In this situation (two users with the same IP) all the comunications doesn't work.

If there is the facility to limit concurrents connections from the same user, I can avoid this situation.

If thi is not possible, how can I avoid the release of the same address to the second user with the same address of the first alredy connected?

Here is my configuration:

!

username AccountRemote password PasswordRemote

!

ip dhcp excluded-address 10.8.0.1 10.8.0.200

!

ip dhcp pool RasPool

network 10.8.0.0 255.255.255.0

default-router 10.8.0.127

!

ip dhcp-server 10.8.0.127

!

interface Ethernet0/0

ip address 10.8.0.127 255.255.255.0

ip nat inside

!

interface BRI0/0

no ip address

dialer pool-member 1

isdn switch-type basic-net3

!

interface Dialer1

ip unnumbered Ethernet0/0

ip nat inside

encapsulation ppp

dialer remote-name AccountRemote

dialer pool 1

dialer-group 1

peer default ip address dhcp

ppp authentication chap

!

Thanks, Roberto

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion