Can I block user to connect to VPN 3030 by client type or version?

Answered Question
Feb 1st, 2007

I would like to block some users who are using Win98 client or very old version of VPN client to connect to our VPN 3030.

Is there way to configure my VPN 3030 so I can block those clients? I don't want to push new client to them or don't have a radius server or anything like that to put them on separate isolated network.

I want to configure VPN 3030, is it possible?

Thanks.

I have this problem too.
0 votes
Correct Answer by ggilbert about 9 years 7 months ago

Jayesh,

Go to:

Configuration | User Management | Groups

Go to the specific group and click on Modify.

Under the IPSec Tab you will see a section for:

Client Type & Version Limiting

Eg:

p *:4.7*

This will permit only the 4.7 version of clients.

Cheers

Gilbert

Rate it, if this helps

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
ggilbert Thu, 02/01/2007 - 12:27

Jayesh,

Go to:

Configuration | User Management | Groups

Go to the specific group and click on Modify.

Under the IPSec Tab you will see a section for:

Client Type & Version Limiting

Eg:

p *:4.7*

This will permit only the 4.7 version of clients.

Cheers

Gilbert

Rate it, if this helps

jayeshkamdar Thu, 02/01/2007 - 12:46

Thanks man.

That would solve our problem. I just have to learn to write rules so I don't block valid users.

Actions

This Discussion