Unable to uninstall Cisco CRS Historical Report Client

Unanswered Question
Feb 1st, 2007

I do tech support, and I have a user who is unable to uninstall this software. Upon visiting the user, I click on the uninstall link in the start menu (the control panel way has the exact same thing happen however) and it looks as though it's trying to install the application. It then asks for Disk0 and data3.cab to continue. Because this file isn't on the local machine at all, I have to cancel, and thus it cancels out of the uninstall.

Also, thinking that maybe reinstalling the software to see if this file would be put in place and then run the uninstall, I run into an error complaining that the system language had changed between installations and must uninstall the software before continuing.

Thus it's an endless loop that I can not uninstall the software.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
muarrij Fri, 02/02/2007 - 03:58

Hello Brian

Have you tried deleting the installation files manually, including stripping the entries from the registry and then tried to reinstall?

I would also consider using Norton Cleansweep to uninstall and remove all components safely.

Xargonite Fri, 02/02/2007 - 08:38

Thanks for the ideas!

I didn't want to try deleting the installation files manually just yet in case there was a way to salvage it. Is there a place that has a listing of all the registry entries? This would save me much time scanning through the registry manually trying to remove each bit.

I'll try Norton Cleansweep in the meantime.

Once again, thanks!

reidgreen Fri, 06/13/2008 - 16:40

A late addition but I thought I'd chime in. I ran into the same issue this week and was able to successfully uninstall using the following procedure;

Using Winzip, uncompress the Hist Reporter .exe installation file into a folder on the desktop. You now have a location where to point the browse window to locate the cab files for the uninstall. I was able to successfully uninstall the app, restart the machine and reinstall the app (if needed) without incident, and without touching the OS registry.

Actions

This Discussion