CUE VM cutting off.

Unanswered Question
Feb 2nd, 2007

I have SRST CCM controlled H323 Gateway.

I have two PA's sharing the same number (main office number).

Whenever of the PA's try to leave a recording during the tutorial they get cut off. Connection to the Unity Express greeting is fine untill it asks for them to put in a recorded name and then it just cuts off totally.

I have tried this by pressing the messages button and i have tried diallling the Vmail pilot number and i still gat the same issue.

I have checked under the dial peer going to Unity Express and can confirm that there is 'no vad' and the codec is G711.

All other users seem fine.

Any ideas ?

Den

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dennisadekola Tue, 02/06/2007 - 02:40

Any ideas guys?

I discovered that the cutting off occurs at around 30secs. Please Help.

Den

I have been having the same issue with CUE 2.3.2. I opened a TAC case and Cisco had identified this as a bug in the CUE software. Does not happen all the time, but the bug is in all current shipping releases of CUE. Waiting on a fix - possibly in 2.3.4 coming out shortly. Also, eventhough you stated "no vad" on your voip peers, CUE is still processing VAD packets which causes the problem.

dennisadekola Tue, 02/06/2007 - 06:39

Oh Dear!!!!

Do you know of any work around?

Most of my users already had Voicemail so its not an issue but the main number just keeps on ringing and i need a termination point for that.

My users are relly getting impatient.

Any help will be appreciated.

Den

I had our CUE userbase (at the sites with the issue) go back through the tutorial and just record a name. Told them to specifically not to use any personal greetings. That way their mailboxs would be initialized and they could receive their messages. The tutorial command can be turned back on via the GUI or the CLI, just be sure to take it back off when they have completed their mailbox setup.

dennisadekola Tue, 02/06/2007 - 07:23

My main problem is that they can't even record a name. whenever they get to the point where it asks for a recorded name, it just cuts off.

It seems to happen at exactly 30secs. I can't find anything in the UE config to limit it to 30secs.

I even tried to listen to a 1min long message but once it hits the 30secs mark it just bombs out. Very weird, however, i keep on telling myself there is a timer issue somewhere.

Den

dennisadekola Tue, 02/06/2007 - 07:41

I know i am not running out of limits as you can see below.

capacity of voicemail (minutes): 6000

allocated capacity (minutes): 2223.0

total message time used (seconds): 861

total message count: 28

average message length (seconds): 30.75

Thanks for helping me out Jl3825

den

dennisadekola Tue, 02/06/2007 - 08:01

I have reloaded the CUE but still no joy

These are the versions.

Installed Packages:

- Installer 2.2.2

- Bootloader (Primary) 2.1.2

- Infrastructure 2.2.2

- Global 2.2.2

- Service Engine license 1.20 2.1.2

- GPL Infrastructure 2.2.2

- Voice Mail 2.2.2

- Bootloader (Secondary) 2.1.2

- Core 2.2.2

- Auto Attendant 2.2.2

I am currently logging a TAC case. The thing is we have another installation using the same version and it works

den

l.baumann Tue, 03/20/2007 - 04:36

Some time ago we had the same issue => calls to unity express were dropped after 35s. We opened a TAC Case for this and finally the issue was related to the firmware in use (firmware 7.0(1) on 7970 ip phones). So, a firmware upgrade of your ip phones might help`.

dennisadekola Thu, 05/03/2007 - 03:08

Baumann,

Do you recall what firmware you upgraded the 7970's to? I am currently on 7.0.1 and i am experiencing the same issue. We just upgraded th 7.0.1 to get the different language options. My CCM is 4.0 2a

l.baumann Thu, 05/03/2007 - 04:59

Yep, 7.0.1 is affected, we were running that version too. The issue is described in BugID CSCsb32501.

We then got an engineering special that solved the issue.

Acc. to bug toolkit, the bug was first fixed in the following versions:

7.2(0.43), 7.0(1.6), 8.0(0.52)

Mark Turpin Wed, 05/02/2007 - 05:07

This was fixed in CUE 2.3.4. There was a problem with CUE 2.3.3 and CCM 4.2.3. If you were running those, you probably want to upgrade if you haven't already for DST.

Actions

This Discussion