SPAN not working

Unanswered Question
Feb 2nd, 2007

I have 2 SPAN sessions configured on a 6513 device. They were both previously working but they have not been operational in about a week. It stopped working the same time we removed an in-line device that we had between our Core Switch (6513) and Core Router (7606). They have a port-channel between them that had to be removed and reconnected. What I am wondering is if that is the reason SPAN is not working and it will require a reboot of the switch? The destination interface has the (monitoring) after it so it seems it is configured correctly and due to the fact I didn't change the configuration. I am just wondering if anyone has come across this sort of issue. Rebooting our 6513 requires a lot of coordination and I do not want to do this unless this is most likely the reason our SPAN stopped working. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bd-fisher Fri, 02/02/2007 - 13:10

I have had this occur once, and I had to remove all of the config for the span sessions, disable/enable the monitor ports, and then rebuild the span sessions.

mark.blanchfield Fri, 02/02/2007 - 13:36

BD, thanks for the response. I tried that just now and still the same result. The Sniffer will see packets destined for it and also multicast/broadcast but not traffic from the source interface. I am capturing in promiscuous mode which is the correct mode. It is almost like it does not see the SPAN session. Below is my switch configuration and the interfaces show down (monitoring)

monitor session 1 source interface Gi9/2

monitor session 1 destination interface Gi9/37

monitor session 2 source interface Gi9/2

monitor session 2 destination interface i12/21

Actions

This Discussion