ROMMON Upgrade

Answered Question
Feb 2nd, 2007

I am in the process of upgrading the Switch CatOS to an SSH version and it says " Requires ROMMON version 5.4(1) or later".

Where do I get this from?

I have seen this in the software download for the Cat 4000

Release 6.1(5)

Description Cat4000 Rommon Upgrade

Size 2070224

BSD Checksum 06325

Router Checksum 0xef00

MD5 16247f37cce058f5102bf09756a714b3

Date Published: 08-APR-2003

Is this all I will need?

Where can I get upgrade procedure?

Thanks

I have this problem too.
0 votes
Correct Answer by Ahmede about 9 years 7 months ago
Correct Answer by sundar.palaniappan about 9 years 7 months ago

I was able to find the cat4k rommon upgrade procedure for you on CCO. At the beginning of the document, there's a warning that if you do it improperly the system will become unbootable and RMA would be your only choice. Hence, be careful with the procedure. Here's the link.

http://www.cisco.com/en/US/products/hw/switches/ps663/products_field_notice09186a0080094ca4.shtml

Good Luck!!

HTH

Sundar

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
sundar.palaniappan Fri, 02/02/2007 - 11:10

I was able to find the cat4k rommon upgrade procedure for you on CCO. At the beginning of the document, there's a warning that if you do it improperly the system will become unbootable and RMA would be your only choice. Hence, be careful with the procedure. Here's the link.

http://www.cisco.com/en/US/products/hw/switches/ps663/products_field_notice09186a0080094ca4.shtml

Good Luck!!

HTH

Sundar

Actions

This Discussion