QoS Problem

Unanswered Question
Feb 2nd, 2007

I migrated from 6500 hybrid (IOS+CatOS) to IOS-only. After that, the policy-map applied in some interfaces only work in one Catalyst. For example, if a put the interface vlan X active in one cat with the bandwidth limited to 3Mb, everything is ok. But if I change to the other Cat, the bandwidth is limited in 1.8Mb, and the settings are the same. Here is a sample of the conf:

mls qos aggregate-policer Ofici_FL3072 3144000 102000 102000 conform-action transmit exceed-action drop

class-map match-any class_oficinadaimagem_01

match access-group name qos_oficinadaimagem_01

policy-map banda_oficinadaimagem

class class_oficinadaimagem_01

police aggregate Ofici_FL3072

ip access-list extended qos_oficinadaimagem_01

permit ip any any

Is there a problem in hardware ?? Or an IOS bug ?? The same version is used on both.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Craig Norborg Thu, 02/08/2007 - 06:33

What module type are the interfaces your applying these policies coming from? Are they the same exact model on both switches? If not, that could be the problem, different modules have different QoS characteristics on the 6500's...

To check the characteristics of the port(s), try doing a "show interface capabilities".

For more info on 6500 QoS, try checking out this page "Understanding Quality of Service on Catalyst 6000 Family Switches" at http://www.cisco.com/en/US/customer/tech/tk543/tk762/technologies_white_paper09186a00800b0828.shtml

Actions

This Discussion