CallManager updates

Unanswered Question
Feb 2nd, 2007

I was looking on Cisco's site and found the patch for the DST change that is coming up directly. I downloaded the DST patch and will apply it during a window to minimize any possibility of an outage. While I downloaded that patch, I found that there are both OS and patch updates available. Currently our systems are running (CallManager 4.1(3)sr3a and IPCC Express 4.0(4)SR01_Build029). What I am trying to figure out is what is the reccommended version (e.g. does Cisco say that you should be running the latest and greatest) or are they more or less just feature updates that if you are not experiencing issues it is not necessary to update. Also, do I need to update them in any certain order (like you need to be at version X.y1 then upgrade to X.y2 before you can upgrade to x.x1) or can I just download the latest OS release and upgrade to it. I'm just a little bit confused and looking for some clarification before I spend a lot of time rebooting servers and applying patches. Thank you in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
mpozorski Fri, 02/02/2007 - 15:40

First, thanks for pointing me in the right direction, I believe that I read that document ten times and did not see the OS requirements. Do you know if there are there any limitations as to which OS I can upgrade to? What I mean is would it be better to upgrade the OS to the latest version (2000.4.4.SR2) then apply the patch or would it be better to upgrade to one of the other OS versions. I am a bit leary as to upgrading the OS because the last time it was done, there were a slew of issues that I am still working out. Thanks again.

Chris Deren Fri, 02/02/2007 - 15:44

I myself am performing an upgrade for a customer from 2000.2.7 to 2000.4.3aSR8 next weekend. The 4.3a track is stable, and there are still some issues with the 4.4.

Chris

mpozorski Fri, 02/02/2007 - 16:07

Thanks Chris. I will do some more reviewing on the release notes for some of the new releases and most likely upgrade sometime within the next couple of weeks. I really appreciate your knowledge.

aamercado Mon, 02/12/2007 - 11:56

Hi

I cannot find win-OS-Upgrade-K9.2000-4-3a on cco anymore, just the 4-3a-sr8. Usually, cisco keeps a major release on but if they take it off, then there may be something wrong with it. With that assumption,

What is wrong with win-OS-Upgrade-K9.2000-4-4?

Actions

This Discussion