IP Communicator and Extension Mobility

Unanswered Question
Feb 2nd, 2007

When I try to log in to extension mobility using IP Communicator, I get the message "Device does not allow login".

What's interesting is if I then try and login to an IP Phone, it says "User logged in elsewhere". The only way I can then log in is totally delete the IP Communicator phone from CallManager.

CCM 4.1(3)sr3a, IP Communicator 2.0(2)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2.5 (2 ratings)
Loading.
twissam Fri, 02/02/2007 - 22:35

You do not need to delete it, you only have to force a logoff from te CCM on the device page.

johnnylingo Mon, 02/05/2007 - 08:26

Little confused...is there a setting on the device or user to force a logout? I haven't been able to find it.

I suppose one solution is configure Extension Mobility to "Multiple Logins Allowed" or "Auto Logout".

twissam Mon, 02/05/2007 - 10:15

Multiple login is indeed an option, but in the device property you may find the extension mobility part where in case the user is logged in then you can force a log out there.

Hope this helps

johnnylingo Mon, 02/05/2007 - 14:46

Ahh ok, obviously you need the user to be currently logged in for the button to appear, and must do it on the device they are currently logged in to.

Going back to the original problem, the "Enable Extension Mobility Feature" checkbox wasn't checked.

Actions

This Discussion