6509 CatOS to IOS migration

Unanswered Question
Feb 3rd, 2007

Hi all,

i have tried converting my 6509's existing CatOS {version 8.4} to IOS {12.2}, following the manual process. the 6509 has a Sup2 & an MSFC2.

When i was done uploading the IOS & restarted the switch, the switch would boot normally, but the RP would crash & generate crash info file in the switch's flash. i am wondering if anyone has experienced such a case.

thank you,

-Mohamad.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lioncool Wed, 02/21/2007 - 10:52

I have the same situation with 6509 Sup2/MSFC2. It works fine with Hybrid, but when I'm trying to upgrade it to the native IOS the SP boots perfectly but RP crashes:

00:00:01: %SYS-3-LOGGER_FLUSHING: System pausing to ensure console debugging output.

00:00:01: %C6MSFC-3-NOCPUVER: Invalid CPU ID 9999. System crashed to ROMMON

00:00:02: %SYS-3-LOGGER_FLUSHED: System was paused for 00:00:00 to ensure console debugging output.

00:00:02: %OIR-6-CONSOLE: Changing console ownership to switch processor

I've tried to update RP rommon, to change the IOS version - no luck. It's always the same problem (%C6MSFC-3-NOCPUVER).

Any ideas?

m-mneimneh Thu, 02/22/2007 - 01:52

Hi,

i have escalated this issue to a Cisco partner. i should get an answer within a couple of days, and i'll keep you posted.

m-mneimneh Thu, 07/12/2007 - 05:27

Hi Soheil,

actually i did not; this case remains unsolved. let me know if you get to the bottom of it.

thanks,

-Mohamad.

Actions

This Discussion