VPN client connections "contacting the security gateway"

Unanswered Question
Feb 3rd, 2007

When users try to connect to my PIX515e using VPN client, the client will prompt for user and password. After this information is entered and the user, click OK, the client will try to connect with a message, "contacting the security gateway" in the bottom status bar and the connection will timeout. When this happens it will prevent everyone from connecting with VPN client, if I do a "clear x", then any VPN users can connect with no problem. I believe this is caused when users entering the wrong password several times. How can I resolve this? Your help will be highly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Daniel Voicu Sat, 02/03/2007 - 09:02

Hi,

Make sure you have the timeouts to their defaults:

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

If this is doesn't work, post a sanitized config so we can have a look.

Please rate if this helped.

Regards,

Daniel

dave96chi Sun, 02/04/2007 - 04:04

Hello,

I did verify the timeout are in the configuration. Please see look at the attached pix config.

Thanks for your help.

dave96chi Mon, 02/05/2007 - 02:39

Hello,

I did verify the timeout are in the configuration. Please see look at the attached pix config.

Thanks for your help.

Attachment: 

Actions

This Discussion