ccm5.0 + ios hardware CFB & MTP

Unanswered Question
Feb 4th, 2007

Dear Sir,

I try to add the ios hardware CFb & MTP on ccm 5.0, but it is shown us "reject".

Could anyone advise it.

thanks

KH

the router setting as

sccp local GigabitEthernet0/0

sccp ccm 11.24.68.10 identifier 1

sccp ccm 11.24.68.11 identifier 2

sccp

!

sccp ccm group 1

associate ccm 2 priority 1

associate ccm 1 priority 2

associate profile 1 register CFB001a6da80a28

associate profile 2 register MTP001a6da80a28

!

dspfarm profile 2 transcode

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec gsmfr

maximum sessions 4

associate application SCCP

!

dspfarm profile 1 conference

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 4

associate application SCCP

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
beth-martin Fri, 02/09/2007 - 06:39

Try the following steps to resolve the issue:

1) Change to IOS enhanced.

2) Reset CFB in CCMAdmin.

3) Configure "no dspfarm" on the voice-card.

5) Give "no sccp", and then "sccp". Now give "no dspfarm" and then "dspfarm" (global command).

6) Conference bridge needs to be configured as "Cisco IOS Enhanced Conference Bridge Hardware"

7) Reset CFB again in CCMAdmin after each change.

etmarcof Tue, 02/13/2007 - 15:37

Hi,

Try add version of CCM in following commands

sccp ccm 11.24.68.10 identifier 1 version5.0.1

sccp ccm 11.24.68.11 identifier 2 verison 5.0.1

BR

MC

jgentsch Mon, 05/07/2007 - 06:23

I am having the same exact problem right now. Did placing the version on the IOS fix this?

g-georgiou Tue, 06/05/2007 - 04:11

Hi,

I am facing the same problem, did u manage to resolve it and how?

Thanks,

George G

thomasarun Tue, 06/05/2007 - 04:43

If u r using the PVDM2 in motherboard for the DSPfarm the minimum IOS version required is 12.3(11)T. I think then only u will get the option Version CCM 5.0.1 in SCCP CCM Identifier version .. command.

and u can use these commands for troubleshooting..

1. show running-config

2. show sccp ccm group [group-number]

3. show dspfarm profile [profile-number]

4. show dspfarm all

5. show sccp

6. show sccp connections

7. show media resource status

jgentsch Tue, 06/05/2007 - 06:01

You must put the version at the end of the line as shown above, that is how I fixed it.

espereir Tue, 03/11/2008 - 09:22

For this to work on CCM 5.X and 6.X, you should use the version 4.1, it should look like this:

sccp ccm 11.24.68.10 identifier 1 version 4.1

Actions

This Discussion