Unable to access Unity on Moved Mailboxes

Unanswered Question
Feb 5th, 2007

We are using Unity 4.0(4)SR1 and our Exchange admins have moved some mailboxes onto new Exchange servers. Now, subscribers whose mailboxes have been moved cannot access their VoiceMail. They can log in, but then hear the message "Your messages are not available now..." (and MWIs do not work, but messages appear in the Exchange mailbox). Subscribers on the original servers can access their VM.

There is a corresponding error in the Application Log of Event Viewer:

Event Type: Error

Event Source: CiscoUnity_ConvSubscriber

Event Category: Error

Event ID: 119

Date: 05/02/2007

Time: 02:09:46

User: N/A

Computer: UNITY

Description:

An unexpected error has occured while a subscriber is on the phone with Unity. This can potentially result in the subscriber hearing the failsafe conversation. Technical details are - GetMessageCount returned [0x8004000c] on line 146 of file e:\views\cs_ue4.0.3.159\un_Conv1\AvConvSubscriber\AvConvSubMsgCountSvr\AvSCOSAndMsgCount.cpp.

Do the new Exchange servers need to be prep'ed in any way? The Exchange Partner server configured in Unity still exists on the network as a valid Exchange server.

Directory Access Diagnostics run successfully for an affective user.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Ginger Dillon Mon, 02/05/2007 - 11:14

Hi -

Have you run the Unity permissions wizard on the new Exchange server information stores?

Ginger

mmelbourne Mon, 02/05/2007 - 13:02

Yes, soon after posting I ran the Unity Permissions' Wizard, and this appear to fix things, although not instantly or after a bounce of Unity (I thought it hadn't worked), but after a while it started working!

Actions

This Discussion