Version Support?

Unanswered Question
Feb 5th, 2007

Hi I recently just got some Cisco 2500's, so I could have something to use at home to study. However, they are only IOS version 11.2. I was wondering what version of IOS 2501's and 2514's supported. I was hoping for something around 12.2, but just want to make sure before I update to something that won't work.

Thanks

Concrete

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sourabhagarwal Mon, 02/05/2007 - 07:57

can you share "show version" output of the cisco 2500 router?

I feel router should boot with the 11.2 code without any issue.

existing IOS code running will support only a set of features. you will ran into problem only if you try to configure some feature which is not being supported by that particular IOS.

also if there are any bugs associated with the current IOS and features running, those bugs can sometimes cause problem.

HTH, rate if it does .... let us know if you have more questions...

Concrete_ Mon, 02/05/2007 - 08:05

I have attached my show run. I want to update, just for compatibility reasons at school. At school we are running around 12.2 I believe. So I just want to update to something around there. Although the 2500's are older routers so I just want to make sure they support it. I don't mind if they run a bit slow they are not going to be used for much besides doing some configs before I go to class or doing some practice.

Attachment: 
Concrete_ Mon, 02/05/2007 - 12:22

I think I found my best bet.

IOS 12.0(5)T seems to be the best one that will run on the 4MB of ram and 8MB of flash that I have. Should be close enough to do what I need as well.

Actions

This Discussion