Newbie - Etherchannel LACP with ibm aix server

Answered Question
Feb 5th, 2007

One server ibm aix with 2 NIC's that have etherchannel set with mode 8023ad. I have two 2960 switches with switch A gigabit port connected switch B gigabit port. Can I have 1st NIC (primary link) going to Switch A and 2nd NIC (backup link) going to Switch B. Do I have to do any configuration on the switches?

I have this problem too.
0 votes
Correct Answer by glen.grant about 9 years 7 months ago

You can have 1 as a backup but you cannot etherchannel between switches if that is what you are asking .

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Correct Answer
glen.grant Mon, 02/05/2007 - 19:30

You can have 1 as a backup but you cannot etherchannel between switches if that is what you are asking .

e-carracedo Thu, 02/17/2011 - 05:25

Hi!

Could you setting  the etherchannel with the AIX Server?

I configured in my switch 4510 with a AIX, but the 2 ports with channel-group keep in suspend. This is the configuration

interface Port-channel2

description ## LACP AIX ##

switchport

switchport access vlan 100

load-interval 30

interface GigabitEthernet4/20

description  ## LACP AIX ##

switchport access vlan 100

channel-protocol lacp

channel-group 2 mode active

spanning-tree portfast

!

interface GigabitEthernet4/21

description ## LACP AIX ##

switchport access vlan 100

channel-protocol lacp

channel-group 2 mode active

spanning-tree portfast

This configuration works with a server Dell with windows 2008.

The schema is 1 switch 4510 with etherchannel to AIX.

Thanks!

Actions

This Discussion