VPN 3000 concentrator - No console access

Unanswered Question
Feb 6th, 2007

I have to access to a VPN 3000 concentrator in order to configure it for my network.

The VPN3K is not new, it was runnning in the past inside the company but no one knows any info about configuration and so on. I don't know not even the ip address.

Trying to access through the console cable I obtain no output.

I've tried to use different cables (in particular straight-through cable with two female db9 adapter) without success.

The system led is green.

Is it possible that the VPN is breakdown?

Any suggestion?

My goal is to reset it to the factory-default.

Thanks

Enrico

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
sachinraja Tue, 02/06/2007 - 03:51

Hello enrico,

Check if you have a reset button at the back of your VPN 3000 box .. might be somewhere near the Ethernet 1 interface.. you can press that to reset the box to factory defaults.. try this, but you should anyway have the console access to configure the box again...You need to use a Straight through cable + 2 DB9 connector, to the concentrator ..

Try this and let us know...

Raj

ebassi Tue, 02/06/2007 - 06:33

Hello Raj.

I have tried with the hoding the reset button down during a reboot, trying to press it for a few seconds, but nothing change.

The cable is a classic cisco blue cable with two adapters but I have no output from the hyperterminal serial connection.

Any ideas?

Thank you in advance

sachinraja Tue, 02/06/2007 - 15:40

Hello ebassi

I'm really not sure if you can do anything now !!!! There are only 2 ways by which you can troubleshoot, either thro console or by doing some hardware changes.. you cannot do both !!! If you have signed for any contract for this box, u can raise a TAC and see if there is some issue with the console port or the hardware... or raise an RMA if you feel that the box is faulty !!!!!!

Raj

brandoncheah Wed, 02/07/2007 - 09:40

Make sure your baud rate is correct, i had the same issue where i was connected but no output. Maybe the person before you configuring the concentrator set the baud rate on the concentrator to something other than 9600.

It will not output anything in hyperterminal if both the baud rates dont match.

Richard Burts Wed, 02/07/2007 - 10:32

Enrico

In a previous post you said: "The cable is a classic cisco blue cable with two adapters ". I think that the issue is that the Cisco blue cable is not a straight through cable. I suggest that you get a true straight through cable, put the adapters on it, and try again.

HTH

Rick

CRISTIAN LACATUS Wed, 02/07/2007 - 13:52

Hello

Old VPN concentrators use a non-standard console connector (probably inherited from the original Altiga devices).

Take a look at this TAC case, it may help http://www.ciscotaccc.com/security/showcase?case=K11755119 I believe there is another link on Cisco's website with the exact pinout, I cannot find it now.

I had a similar problem trying to get access into a box previously used in production. My solution was to connected a cross-over cable between my laptop and the "inside" concentrator interface. I started Ethereal on my laptop, and powered on the concentrator. The Ethereal trace captured traffic from concentrator, containing the source IP address. Armed with this information I could open a management session to the inside concentrator interface.

Regards,

Cristian

Kamal Malhotra Fri, 02/09/2007 - 15:51

Hi Enrico,

If you have already tried the straight through cable with 2 DB9 connectors then you can check the following before opening a TAC case or asking for an RMA :

1. Make sure that the cable is fine.

2. Try another computer if the cable is fine to console into the concentrator.

3. If nothing works, go ahead and open a TAC case.

Regards,

Kamal

Actions

This Discussion