Change of NPE300, now OutputDrops and not Full Bandwidth

Unanswered Question
Feb 6th, 2007

Hi there,

we must change the NPE300 of our 7024VXR,cause of hardware failure. Since this, we have Output Drops on the POS Modul low Bandwidth, means on our POS Line (155MBit/s) we could only transfer aprox. 130MBit/s.

Hardwaredetails:

7204VXT with NPE300 (256MB RAM)

Slot 3:POS (155MBit/s)

Slot 4:GigabitModul(1 GBIC used 1GBit/s)

I/O FE Port: 100Mbits used for 2nd Uplink

sh int pos3/0

POS3/0 is up, line protocol is up

Hardware is Packet over Sonet

Description: Transit to xxxxxx

Internet address is x.x.x.x/30

MTU 4470 bytes, BW 155000 Kbit, DLY 100 usec,

reliability 255/255, txload 206/255, rxload 23/255

Encapsulation PPP, crc 16, loopback not set

Keepalive set (10 sec)

Scramble disabled

LCP Open

Open: IPCP

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 00:00:54

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 6816

Queueing strategy: fifo

Output queue: 0/40 (size/max)

1 minute input rate 14243000 bits/sec, 12023 packets/sec

1 minute output rate 125799000 bits/sec, 15312 packets/sec

645900 packets input, 98016689 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 parity

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

819582 packets output, 845517366 bytes, 0 underruns

0 output errors, 0 applique, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

Can anyone give us some hins ?

The Link Partner says, on his side there are no drops, there is no limit on the interface etc, it must our hardware, but the only thing we changed is the NPE300 with a NPE300 .. so this should not be the point, i think.

Thank you in advance Timo

BTW: If you need more info, please ask :)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ronnyboesger Tue, 02/06/2007 - 13:18

5 minutes later, output of : sh int pos3/0

POS3/0 is up, line protocol is up

Hardware is Packet over Sonet

Description: Transit to xxxxxx

Internet address is x.x.x.x/30

MTU 4470 bytes, BW 155000 Kbit, DLY 100 usec,

reliability 255/255, txload 206/255, rxload 19/255

Encapsulation PPP, crc 16, loopback not set

Keepalive set (10 sec)

Scramble disabled

LCP Open

Open: IPCP

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 00:06:21

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 35361

Queueing strategy: fifo

Output queue: 0/40 (size/max)

1 minute input rate 12144000 bits/sec, 11408 packets/sec

1 minute output rate 125423000 bits/sec, 14938 packets/sec

4409347 packets input, 604586886 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 parity

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

5718012 packets output, 1690009256 bytes, 0 underruns

0 output errors, 0 applique, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

Paolo Bevilacqua Tue, 10/09/2007 - 13:24

Old thread revived. For historical purposes, i can say the original poster's problem was probably normal behavior caused by bursty traffic.

Now, 30-40 mbps out of an oc-3, is not normal. Would you please send show config and show interface for all interfaces involved in this traffic flow, as well mentioning the exact platform and IOS used.

Paolo Bevilacqua Wed, 10/10/2007 - 12:40

Hi, on output on pos1/0 you have dropped less than 0.2% of total packets sent. This small number can be due to burstiness and is normal

You should check the if the value increase over time and when. Since you have the default 5-minutes average, you will never be able to tell bursty moments just looking at show interface.

Also the other interface you sent output is shutdown so I can't tell from/to the pos1/0 traffic goes and if that other interface is normal.

Actions

This Discussion