Use FastEthernet port as uplink (Cisco 3500)

Unanswered Question
Feb 7th, 2007

Hey,

I have a Cisco 3500 with 48 port and 2 uplink ports. When i use a fastethernet port as uplink i get the following error:

"%SPANTREE-2-BLOCK_PORT_TYPE: Blocking FastEthernet0/42 on vlan 1.Inconsistent port type." and the port is disabled. I tried several spanning-tree modes and mode trunk on that port but it is still not working. I cleared the configuration from the switch before i started. The two other uplink port working fine but on that location we don't have glassfibre. :-(

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Wed, 02/07/2007 - 01:50

Try deleting the vlan.dat file in flash and reboot the switch and start over.

systembeh Wed, 02/07/2007 - 03:03

I done it!

I found a document with the solution. Try this:

interface FastEthernet0/1

port group 1

switchport trunk encapsulation dot1q

encapsulation dot1Q.

switchport mode trunk

Now you can use port 1 as uplink from another switch. I don't know how, but it does.

(I'm happy now)

Actions

This Discussion