Unity Upgrade 3.15 to 4.x - Dongle Question for roll back.

Unanswered Question
Feb 7th, 2007

Hello, I would like to do an upgrade from version 3.15 to version 4.2 of Unity. I can follow the upgrade documentation which is not a problem.

However we have been told by Cisco that we have to have the Unity Dongle in the server whilst carrying out the upgrade and that we can not therefore roll back. Is this true?

My main concern is the ability to roll back in case something goes wrong. Is there a registry workaround?

We use version 4.1 of CCM. Version 3.15 of Unity. THANKS!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion