Troubleshooting Input queue drops and Overruns

Unanswered Question
Feb 7th, 2007

What should I look at for the two things shown....Input Queue drops and Overruns. see output below.

GigabitEthernet1/23 is up, line protocol is up (connected)

Hardware is xxxxxx

Description: xxxxxx

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s

input flow-control is off, output flow-control is off

Clock mode is auto

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:05, output hang never

Last clearing of "show interface" counters 03:09:23

Input queue: 0/2000/92/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 233000 bits/sec, 49 packets/sec

5 minute output rate 2647000 bits/sec, 415 packets/sec

737496 packets input, 433114351 bytes, 0 no buffer

Received 11544 broadcasts (11350 multicasts)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 46 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

5911353 packets output, 5099556374 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

Thank you

Mike

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sachinraja Thu, 02/08/2007 - 00:56

Hello Mike,

You basically need to look if the server connected to this NIC, is sending more / burst data which the switchport is not able to manage.. Overruns are caused due to this.. if the switch does not have the packet buffer and memory to accumulate long bursts of data, these kind of errors occur.. it can also be due to a software defect.. check with the release notes of the software u are running...

Check if you can do some analysis on the server side... also see if u can upgrade the software, if any caveats !!!!

Hope this helps.. all the best..

Raj

sachinraja Tue, 02/13/2007 - 20:04

Hello Mike,

Any luck with this ?? Did you check ? DO let us know.

Raj

rpsunbeam Thu, 02/15/2007 - 14:12

what kind of card is this on?

certain of the 48 port gig 6500 blades will not do wire speed.. very bad news if you have servers on them.

actually, after looking at your numbers... you had 6 million packets input/output and umm 138 errors? you have a 0.0023 percent drop rate.. I wouldn't worry about that at all.

Actions

This Discussion