Converting AP 1230 to LWAP

Answered Question
Feb 7th, 2007

I have several AP 1231 which I want to use with wireless Lan controller. Whenever I try to upgrade the IOS I get the error message 'AP does not have Supported Radio'

Well I know that the A radio(RSM20A) is not supported, but b/g is!(MP21G).

Is it possible to upgrade to LWAP with b/g only? and how can I do it?

Thank

Michael

I have this problem too.
0 votes
Correct Answer by rob.huffman about 9 years 7 months ago

Hi Michael,

Have you tried removing the A radio before running the upgrade?

http://www.cisco.com/en/US/products/hw/wireless/ps430/products_quick_start09186a00800c7515.html#wp16503

Rob

Correct Answer by Darren Ramsey about 9 years 7 months ago

Remove the A radio and retry, and make sure you are using the IOS to LWAPP upgrade tool.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Darren Ramsey Wed, 02/07/2007 - 12:48

Remove the A radio and retry, and make sure you are using the IOS to LWAPP upgrade tool.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode