CSA 5.1.0.88 security update?

Unanswered Question

I could have sworn I read a recent Cisco PSIRT highlighting some CSA vulnerabilities and 5.1.0.88 was identified as the fixed version. However, I do not see that version available for download anywhere. My current CSA deployment is 5.1.0.74, although I don't even see THAT version listed for download. The most superior version is 5.1.0.69.

To the point, what is the most updated version of CSA and where can I find it? Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion