BGP on CISCo 2801

Unanswered Question
Feb 7th, 2007

hello, I need to run BGP on CISCO 2801, and have currently IOS 2801 Software (C2801-ADVSECURITYK9-M), Version 12.4(3f) installed. It doesn't seems to support BGP. Which feature sett do i need?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dgahm Wed, 02/07/2007 - 17:46

I just logged into a 2821 running BGP and it has IOS C2800NM-ENTSERVICESK9-M), Version 12.4(10)

c2800nm-entservicesk9-mz.124-10.bin

Please rate helpful posts.

aceadmin Thu, 02/08/2007 - 07:00

Advanced Security images started carrying BGP in 12.4.9T I believe. Check the Feature Navigator to be sure.

Thanks,

Brian

royalblues Thu, 02/08/2007 - 09:21

Friend,

unfortunately the 12.4(3f) does not support BGP with advance security feature.

I suggest to any 12.4T train image or better upgrade to advance IP services image

HTH, rate if it does

Narayan

Actions

This Discussion