MGCP FXO - Loopstart vs Groundstart

Unanswered Question
Feb 8th, 2007

I have come accross a CallManager w/MGCP configured 4-Port FXO gateway. One of the ports is configured for Loopstart, the remaining are groundstart. Carrier is providing loopstart signalling, yet all 4 lines are working.

FXO on the IOS gateway are all set to default (loopstart). Here's a rough sketch:

4-Port FXO. In IOS all ports are default as loop, but on MGCP 3 are GS

0/0/0 FXO-LS - MGCP G/W Configured as Loopstart (for testing) - Telco handing off Loopstart - Calls are completing

0/0/1 FXO-LS - MGCP G/W Configured as Groundstart - Telco handing off Loopstart - Calls are completing

0/0/2 FXO-LS - MGCP G/W Configured as Groundstart - Telco handing off Loopstart - Calls are completing

0/0/3 FXO-LS - MGCP G/W Configured as Groundstart - Telco handing off Loopstart - Calls are completing

I was under the impressing that MGCP on CCM would be controlling the signalling? yes?

edit: confusing post :)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mchin345 Wed, 02/14/2007 - 11:42

The MGCP gateway does not register with Cisco CallManager. Refer to MGCP Gateway Registration Failure with Cisco CallManager.

Caller ID does not work on FXO ports. This is because caller ID is not supported with FXO ports when configured for MGCP. Configure the gateway in H.323 mode instead.

The following URL should help you:

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a008017825e.shtml#task2

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a008017b2ad.shtml

r.stockton Wed, 02/14/2007 - 11:46

I believe you may have responded to the wrong post as I am not seeing failed registrations or have any caller-id concerns

Actions

This Discussion