configure asa5520 failover help

Answered Question
Feb 8th, 2007

I am trying to configure my two asa5520 (v7.2(1))

my purpose is:

asa5520-A asa5520-B

context-A primary secondary

context-B secondary primary

I have configure the asa5520-A and it worked. So, I go to asa5520-B and enable failover with "failover lan unit secondary" and the configuration of asa5520-A was automatically copied to asa5520-B.

on show failover (on both machines), I find the asa5520-A active on both contexts and asa5520-B failed on both.

I tried to powder off the asa5520-A, and the B did take over. But, it complained there is no route to local network.

Please anyone can advice me how to configure the failover and how to fix the no route problem. - it seems I can not configure the B box, since it is secondary.

Any comments will be appreciated

Thanks advance

I have this problem too.
0 votes
Correct Answer by vitripat about 9 years 7 months ago

You can refer to following link, which explains how to configure Active-Active failover:

http://www.cisco.com/univercd/cc/td/doc/product/multisec/asa_sw/v_7_2/conf_gd/general/failover.htm#wp1096075

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion