Channels 34, 38, 42, 46

Unanswered Question
Feb 8th, 2007

while using scanning utilities with Cisco card [AIR CB21AG-A-K9] not supports the channels 34, 42, 50, 58.

Is there any settings ? How to configure the card for these channels.

Is it possible to configure the 'regulatory domain settings: country code' for cisco card, thru' any configuration tool.

I found NetGear Card supports Frequency range list (in MHz)

+++++++++++++++++++

5130 - 5670

5150 - 5650

+++++++++++++++++++

5120 - 5700

5745 - 5825

+++++++++++++++++++

2312 - 2372

2412 - 2472

2484 - 2484

2512 - 2732

+++++++++++++++++++

But, first set of frequency range is missing in the CISCO card. (channels 32, 26, 42, 46). [Country code is 0x1ff]

I tried some different country settings & roaming options, but the 1st set of freq. is missing.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nagarajans Fri, 02/09/2007 - 01:44

Thanks for your reply.

I want to know how to configure the card for Regulatory doamin - CountryCode to 'Japan'.

Because my scanning utility allows ch-14 (which is in 'Japan' domain only) with same cisco card

Cisco card channels for country code: 0x1ff

{

36,40,44,48,52,56,60,64,100,104,108,112,116,120,124,128,132,136,140,149,153,157,161,165,

1,2,3,4,5,6,7,8,9,10,11,12,13,14,

}

Netgear card channels for same country code: (0x1ff), observe the channels. 34,38,42,46, 50, 58 which is missing in Cisco

{

34,42,50,58,38,46,36,40,44,48,52,56,60,64,100,104,108,112,116,120,124,128,132,136,140,149,153,157,161,165,

1,2,3,4,5,6,7,8,9,10,11,12,13,14,

}

Even for Japan Country code cisco card not report the mentioned channels

Thanks

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode