IP-Phone IS DRIVING ME CRAZY

Unanswered Question
Feb 9th, 2007

Here is the Probl:

200 IP-Phones 7960 connected to CCM 4.1, all are working fine. Just ONE phone is drivng me nuts. The Phone just intermitently resets "IP Configuring". On the status of the Phone i see "DHCP-Timeout" or "TCP-Timeout", the switch configuration is fine (used a new port on the switch same problem), i replaced the Phone with a new 7960 Phone and it still have the same issue. I think maybe the user profil logging in (using Extention Mobility) is erroned. I deleted the Device from the CCM and recreate it an it doesnt help either. DHCP is working fine, there are no Network or Cable issue. The firmware is the same on all phones 8.0(4.0).

Any idea would be appreciated

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
muarrij Fri, 02/09/2007 - 06:44

I had a similar problem on CCM 3.2 a few years back. We had to give the phone a new number and clear all traces of that old mac address with the number we used. I would suggest you try using a different number and different IP phone to configure this on a different switch port. Make sure that the device profile and the phone profile as well as the USER config details are deleted. HTH.

espereir Sat, 02/10/2007 - 13:24

Hi Jay,

Try a factory defaults, then hardcode the NIC settings to 100/Full duplex, after you have that and if the problem remains, please check if the phone has good DNS or replace the server name (On CCMAdmin System >> Server) from hostname to IP address; also, have you tried to restart the Cisco TFTP service on all the servers?

Tnx.

Actions

This Discussion