Upgrading a 15327 to a 15454

Unanswered Question
Feb 9th, 2007

I need to upgrade a 15327 shelf to a 15454 shelf. My ring is a 3 node BLSR ring with one 15454 and 2 15327s running on 4.14 software. The new 15454 will likely have a newer revision software. Would that cause any problems? I plan to add the new 15454 to the ring delete the circuit going to the 15327 and remap them to the new 15454, and than delete the 15327 from the ring. Is it that simple, or what elce do I need to look out for?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tgimmel Mon, 02/12/2007 - 06:41

Hello,

First, with BLSR's you must have the software versions match; either upgrade the other nodes or downgrade the 454. Note there is a major change in the BLSR code between R4 and R5 and they are _not_ compatable! I would suggest downgrading the 454 if it were me.

Do you have drops where the 327 node is located, I'm sure you do, so deleting circuits may be your only option. Note to make the 327 go away, you may have to turn off DCC's on either side of the 327 and then insert the 454, circuits have a habit of remebering the nodes they traverse.

You may have to remove BLSR info from nodes and re-enter after the insertion; note that if there is a switch up, it will not allow you to delete BLSR info.

Post any other questions if you have any,

73,

Tim

rolling Mon, 02/12/2007 - 13:21

Thank you for the help.

Engineering has made the call that we are going to upgrade the ring to software revision 7.0. We will be ordering new TCC2P cards for the 15454. There are currently TCC+ cards in the 15454 shelf which are not compatible with 7.0 right? Can you go from 4.1.4 to 7.0 directly or do you have to go to X.X and then to 7.0? The S/W upgrade will be done before the new 15454 shelf will be added. Will the 15327 shelf be able to run the 7.0 S/W or do these need an updated XTC card?

tgimmel Mon, 02/12/2007 - 14:32

You will need to upgrade the TCC+ cards to TCC2P cards before you start your upgrade. I'm sorry I do not know if the XTC card is supported in R7.0. I do know that once you start the upgrade you will need to finish. The BLSR's will be unhappy until you finish.

You will have to upgrade to an interium release the best I can tell, either R5 or R6.0.1. See http://www.cisco.com/univercd/cc/td/doc/product/ong/15400/r60docs/454up60.htm#wp104335

For some reason the R7 upgrade cannot be done from 4.x; I would think because it would not be hitless.

What version of R7 were you planning to upgrade to? R7.0.1 is an MSTP release, 7.2 is the MSPP release. In fact R7.22 is scheduled to be release on Febuary 28th.

Hope this helps,

Tim

rolling Tue, 03/13/2007 - 09:37

Well we haven?t done this yet but we are getting close.

Now we are going to stay at software release 4.1.4 until a later date. We will be doing the NTP-A212 Add a BLSR Node first and than moving the circuits (1 OC-12, 3 DS-3s) on another night than doing the remove a BLSR node procedure after the circuits are moved off of the 15327.

The question I have now is our network monitoring group has removed the default login ?cisco15?and has created several other logins. My login has provisioning level security on it, will I be able to do the Add a node procedure with this login? Will the new node auto download the other logins and passwords from the other nodes on the ring or do they need to be entered in manually?

Thank you for your help.

Nick

Actions

This Discussion