7825-H2, No hard coding option in NIC Speed&Duplex

Answered Question
Feb 9th, 2007

Installed with hardware detection media (OS4.3) in 7825-H2 successfully and I checked the NIC setting to hard coding to 100/Full but only 'Auto' availaileble.

Any idea how to fix?

Thanks in advance,

I have this problem too.
0 votes
Correct Answer by espereir about 9 years 7 months ago

Here is why, it is a know issue with OS 4.3 and 4.4, the workaround is to change the settings from the HP Network Configuration Utility, please check this link for more information:

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsg89492

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Paolo Bevilacqua Fri, 02/09/2007 - 13:32

Even if you don't get to harcode the settings on the 7825, just harcode the device on the other end as you like. Then check for errors on both sides and if none you're fine.

cjrchoi11 Fri, 02/09/2007 - 17:06

Thanks Esteban,

I have another issue. after build the cluster, cannot access the workgroup via network neighbor on both PUB & SUB. if I double click 'workgroup' in network neighbor, get error message 'workgroup is not accessible,,,,,,' I can ping or network driver mapping with name. added the name in hosts and lmhosts.

Any idea?

espereir Fri, 02/09/2007 - 17:17

Hey Chris,

You are welcome, and about the Network Places issue, please go to services and verify if the "Network Connections" and the "Computer Browser" services are running and set to Automatic.

Please note, that ability to browse My Network Places has nothing to do with Callmanager performance and operation.

cjrchoi11 Sat, 02/10/2007 - 12:26

I always had SQL error in Subscriber with the folling application event log and it resovled by start the "Computer Browser" service. The sevice is disabled by CCM installation program but it made problem my case. cannot workgroup lookup if disabled the service even ping/mapping by name okay. hosts/lmhosts table also properly updated. I had same problem in OS4.3 and OS4.4

Is this same sort of bug as the NIC setting?

SQL Server Scheduled Job

'TFGCCM1-CCM0300-CCM0300-TFGCCM2-CCM0300-BE837515-A485-4891-BCC0-7

E617DA3F71F' (0xD93BEBA653330A4C9D20D8E11C17B621) - Status: Failed -

Invoked on: 2007-02-09 18:12:26 - Message: The job failed. The Job was invoked

by Start Sequence 0. The last step to run was step 1 (Run agent

espereir Sat, 02/10/2007 - 13:08

Hey John,

The error says that the job failed last step that ran was step 1, go to SQL and open the job, then post the script, sometimes this is just a mismatch of the database name or hostname.

Also, have you tried to manually re-create the Subscription, if you want to try it out; check this link:

http://www.cisco.com/en/US/partner/products/sw/voicesw/ps556/products_tech_note09186a0080094aeb.shtml

The link is old but are the same steps for CCM 4.X

Also, from the subscriber do a ping in order to check the name resolution (check the ip address), and then a ping -a in order to check the IP to name resolution (it should give you the Pub hostname).

Also, do the same on the Pub.

cjrchoi11 Sat, 02/10/2007 - 13:34

Always thank you esteban,

The URL was not fix the issue and ping (or network mapping) by name was okay on both (PUB & SUB) servers. Don't know how exactly the SQL lookup the partner name but looks via workgroup lookup. Becasue the issue resovled since able to workgroup lookup (start the 'computer browser' service). The workgroup lookup works okay even disable the 'computer browser' service later.

My case was enable the 'computer browser' service during CCM cluster installation and disable later. I'll re-run same step and will see whether same result. Meantime, let me know if you have any information regards this in OS4.3 and OS4.4.

Thanks,

espereir Sat, 02/10/2007 - 13:51

John,

Please send us the steps of the job that is failing and the CCM30X database name, also, the SQL lookup is by hostname, please execute the dblhelper in order to check CCM SQL replication (just if you have it, normally you will need to open a TAC case in order to get that app).

Actions

This Discussion