IAD 2431 with ATM

Unanswered Question
Feb 9th, 2007

OK,

Trying to get a 2431 IAD to work with an ATM T-1. Interface comes up, PVCs come up, but no IP connectivity. Traffic counters on the interface and PVCs increment, but no IP (ping) connectivity. Can't even ping myself.

Config below

version 12.4

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

card type t1 1

logging buffered 51384 debugging

enable password cstc

!

no aaa new-model

clock timezone EST -5

clock summer-time EDT recurring

network-clock-participate T1 1/0

network-clock-participate T1 1/1

network-clock-select 1 T1 1/0

ip arp gratuitous local

!

voice-card 0

!

controller T1 1/0

mode atm

framing esf

linecode b8zs

!

controller T1 1/1

framing esf

linecode b8zs

!

interface FastEthernet0/0

ip address 24.97.148.116 255.255.255.240

duplex full

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface ATM1/0

ip address 10.33.1.1 255.255.255.0

no atm ilmi-keepalive

atm uni-version 3.1

arp arpa

arp timeout 900

pvc VoicePVC 5/185

vbr-rt 106 64 11

encapsulation aal2

!

pvc DataPVC 5/189

vbr-nrt 96 96 1

encapsulation aal5snap

protocol ip inarp

pppoe max-sessions 5

pppoe-client dial-pool-number 1

!

!

ip default-gateway 24.97.148.xxx

ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 24.97.148.xxx

!

!

access-list 101 permit ip any any log

!

!

!

control-plane

!

!

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

access-class 3 in

password cisco

login

!

ntp server 64.246.130.xxx

sho int atm 1/0

ATM1/0 is up, line protocol is up

Hardware is NetGX ATM TC

Internet address is 10.33.1.1/24

MTU 1500 bytes, sub MTU 1500, BW 1536 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ATM, loopback not set

ARP type: ARPA, ARP Timeout 00:15:00

Encapsulation(s):, PVC mode

511 maximum active VCs, 2 current VCCs

VC Auto Creation Disabled.

VC idle disconnect time: 300 seconds

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: Per VC Queueing

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

721 packets input, 40376 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

919 packets output, 54482 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 output buffer failures, 0 output buffers swapped out

sho atm pvc

Router#sho atm pvc

VCD / Peak Avg/Min Burst

Interface Name VPI VCI Type Encaps SC Kbps Kbps Cells Sts

1/0 VoicePVC 5 185 PVC AAL2 VBR 106 64 11 UP

( 64)

1/0 DataPVC 5 189 PVC SNAP VBR 96 96 1 UP

( 96)

sho ip route

Gateway of last resort is 24.97.148.113 to network 0.0.0.0

24.0.0.0/28 is subnetted, 1 subnets

C 24.97.148.112 is directly connected, FastEthernet0/0

10.0.0.0/24 is subnetted, 1 subnets

C 10.33.1.0 is directly connected, ATM1/0

S* 0.0.0.0/0 [1/0] via 24.97.148.113

Ping to 10.33.1.254 results in an "Incomplete" entry in the arp table.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
wdrootz Thu, 02/15/2007 - 07:39

1. Saving the configuration and reload the router.

2. Do a "shut" and "no shut" to the interface after config.

Actions

This Discussion