Disable connection dialing noise when answering FXS

Unanswered Question
Feb 9th, 2007

Hopefully a quick question, but one that is hard to answer by reading configuration guides without better knowing what to look for.

I have an EVM-HD connected up to some analog phones. Whenever one of the analog phones are answered, the router makes dialing sounds for the extention of the answering dial-peer.

It's really obnoxious and I just want to turn off the connection sound.

Any help appreciated!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Sat, 02/10/2007 - 03:32


do you mean the router is outpulsing digits after it rings the phone, and the user pick-up ? That is very strange because in normal setup all digits are absorbed by dial-peer (pots) used for extensions.

Really one would need to see that configuration.

stefan.jones Mon, 02/12/2007 - 11:46


I was copying another's configuration and they had put 'forward-digits all' on all the dial-peers. I'm assuming this is supposed to be only for trunks.


This Discussion