Device Update and MDF issue on LMS 2.6

Unanswered Question
Feb 12th, 2007

I tried to update my RME 4.0.5 with last packages available. PSUcli sends a error because MDF 1.15 is installed and 1.16 is required. Seee below:

Error while installing LibInventory: e:\PSU_download\rme\LibInventory.zip cannot be installed because, the current mdf version:1.15 is LESS THAN the minimum required mdf version:1.16 Released the Lock... No package(s) to install for Resource Manager Essentials

I don't see MDF update available in cisco.com

How to do?

Regards.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion