error upgrading IDSM2 5.1(4) past s261

Unanswered Question
Feb 12th, 2007

I have a 6500 IDSM2 at 5.1(4) + S261. When I attempt to upgrade to S267 or S268, I get the error msg:

Error: execUpgradeSoftware : Error status returned with status str Internal Error.

I have rebooted the IDS - no difference. I'm using "upgrade http:" with http sw which has always worked in the past. What should I look at?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jamesand Mon, 02/12/2007 - 16:31

You could try the same sigupdate using ftp or scp as the file transfer protocol. If this fails, then you will probably need to generate a "show tech" and open a cisco tac case.

acomiskey Tue, 02/13/2007 - 07:57

I assume you're using the "minreq-5.1-2.pkg" filename for version 5 sensors?

csthomas Tue, 02/13/2007 - 11:18

Yes, the sig update I tried is:

IPS-sig-S268-minreq-5.1-2.pkg

I suppose I could consider imaging the IDS up to v6, which would probably avoid the problem.

csthomas Wed, 02/28/2007 - 15:32

Further info: I reimaged the sensor to v6. Same error.

It appears that UPGEADE HTTP: is no longer supported for sig application. As soon as I tried an UPGRADE FTP:, everything works.

Actions

This Discussion