Unable to Install Cisco Desktop Agent

Unanswered Question

Currently installing IPCC Express Premium 4.0(4).

Everything seems to be fine on the server but when i try to install the desktop agent on an agent pc by downloading and running form the /appuser webpage, the InstallManager returns me an error, telling me that a parameter is not correct.

What can be causing this behavior?

Regards,

Claudio Rivas

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
thisisshanky Mon, 02/12/2007 - 20:47

Claudio,

If you are using IE 7 to install this, that could be one of the reasons why you are getting this error. IPCC 4.0(5) is the first version that supports IE7 in the 4.0 train. Uninstall IE7 to restore IE6 and then try again.

HTh

Sankar

PS: please remember to rate posts!

Actions

This Discussion