IDS Viewer Web problems

Unanswered Question
Feb 13th, 2007

All,

I have installed IPS Event Viewer and the sensors are connected but when i double click on the event viewer only a blank https screen displays.

This is the same for both Primary and secondary IDS modules in a Active Passive failover system.

I am running IE6 and tried IE7 but no joy.

Java is installed and activeX controls are at prompt

Sensor Version

Cisco Intrusion Prevention System, Version 6.0(1)E1

Host:

Realm Keys key1.0

Signature Definition:

Signature Update S267.0 2007-01-23

Virus Update V1.2 2005-11-24

Platform: ASA-SSM-20

Booted Partition: application

Application Partition:

Os Version: 2.4.30-IDS-smp-bigphys

Applications

MainApp

2006_Dec_11_11.57 2006-12-11T12:44:38-0600 Release

Execution State: running

AnalysisEngine

2006_Dec_11_11.57 2006-12-11T12:44:38-0600 Release

Execution State: running

Installed Upgrades

IPS-K9-6.0-1-E1 11 December 2006 11:57:00 UTC

IPS-sig-S267-req-E1.pkg 29 January 2007 03:38:54 UTC

Next Downgrade:

Recovery Partition:

Build Version: 1.1 - 6.0(1)E1

PEP Udi:

name: Module

desc: ASA 5500 Series Security Services Module-20

pid: ASA-SSM-20

vid: V01

sn: JAF1025xxxx

Web Server Statistic Information

listener-443

session-4

remoteHost remote host = 10.137.1.7

isKeepAliveActive session is persistent = yes

keepAliveReqs number of requests serviced on current connection = 4

lastError last status code = 200

requestMethod last request method = GET

uri last request URI = cgi-bin/sdee-server

version last protocol version = HTTP/1.1

sessionState session state = processingGetServlet

session-3

remoteHost remote host = 10.137.1.7

isKeepAliveActive session is persistent = yes

keepAliveReqs number of requests serviced on current connection = 3

lastError last status code = 200

requestMethod last request method = POST

uri last request URI = cgi-bin/transaction-server

version last protocol version = HTTP/1.1

sessionState session state = processingPostServlet

serverRequestsHandled number of server session requests handled = 65

serverRequestsNotHandled number of server session requests rejected = 0

totalRequestsHandled total HTTP requests handled = 306

connectionsAllowedPerPort maximum number of session objects allowed = 40

availableSessions number of idle allocated session objects = 8

inUseSessions number of busy allocated session objects = 2

cryptoVersion crypto library version = 6.2.1.0

SDEE Server Statistic Information

General

Open Subscriptions = 1

Blocked Subscriptions = 1

Maximum Available Subscriptions = 5

Maximum Events Per Retrieval = 500

Subscriptions

sub-2-38fb6de1

State = Read Pending

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sbilgi Mon, 02/19/2007 - 06:44

Possible reasons could be the following:-

1. You may not have rebooted the server after install

2. Terminal services seems to be enabled while installing which is not supported

3. The product may not be upgraded properly.

Try these link:

http://www.cisco.com/en/US/products/sw/cscowork/ps3990/products_user_guide_chapter09186a008018d92d.html

http://www.cisco.com/en/US/products/sw/cscowork/ps2330/products_qanda_item09186a00802c2a10.shtml

Actions

This Discussion