on 3350 within the vlan51 cannot ping

Unanswered Question
Feb 13th, 2007

Hi,

I need your urgent help....

We have created vlan 51 and 52 on our switch network which consists of 2900 and 3550 series of switches..they are getting

IP addresses from DHCP router server...but vlan 51 cannot able to ping within the same vlan only on this 3550 switch.....Also I have enabled

ip route-cache flow....Do i have to enable for all vlans...

Please let me know, incase i need to configure more stuff

I have attached config and show mac-address

Regards,

Azmath

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
John Patrick Lopez Tue, 02/13/2007 - 03:26

Hi,

I really don't know what your network looks like. But what you are trying to say is this, all the workstations in vlan 51 cannot ping vlan 51 workstations in the same switch which is the 3550? Can you ping workstations in vlan 52? What device are you using for inter-vlan routing? If your workstations are Windows XP SP2 then try to check the windows firewall. Also, check your DHCP server. Try to set a static IP address on two workstations in the same vlan then try to ping. Ensure that the Windows Firewall is off.

Regards,

Pat

Jon Marshall Tue, 02/13/2007 - 03:27

Hi

Your config of the 3550 is a little confusing. You have ports configured as both switchport access and trunk links.

Could you confirm

1) Which ports are used for uplinks to other switches.

2) Where are your L3 vlan interfaces for 51 & 52.

3) Are you saying that on the 3550 you can only ping clients within the same vlan but not any clients within that vlan on other switches.

Jon

azmath.hk Tue, 02/13/2007 - 03:31

Basically we are not using any routing between vlan as this configuration for hotel network...VLAN 51 users are getting IP address from router(DHCP server) in our switch network we have 2900 and 3500 switches...and we have created vlan51 on all switches and able to ping on 2900 series switches when we connect two machines in same vlan51 on 3550 switch they are not able to ping each other...please advice

jigsaw2026 Tue, 02/13/2007 - 03:36

Can you confirm when you connect your two machines to the 3550 switch whether they are getting IP addresses from the DHCP server?

John Patrick Lopez Tue, 02/13/2007 - 03:29

Another question, what is connected to your fa0/32 and fa0/35? Is there a switch or hub connected to these ports? I noticed that there are so many MAC addresses on the same port.

azmath.hk Tue, 02/13/2007 - 03:48

Yes both mahcines are getting IPs from DHCP server(router)only on this switch they are not able to ping but on other series switches they are able to ping....yeh hub or another switch connected to fa0/32 and 35....

My question is why these machines are not able to ping only on this switch because both are on vlan51...on other switches vlan51 able to ping...please advice

Jon Marshall Tue, 02/13/2007 - 03:52

Hi

Can you confirm which ports you are connecting your PC's into on the 3550 switch ?

Jon

azmath.hk Tue, 02/13/2007 - 03:58

port 13 and 11 on 3550 switch.... I have also enabled ip route-cache flow on this switch just for have switch thru software instead of CPU...

John Patrick Lopez Tue, 02/13/2007 - 04:08

Try to use static IP first. Connect one pc to one access port then one pc to another access port. Connect both of it to vlan 51. If both PCs still cannot ping each other then try to configure both ports to vlan 52. See if it will work. If it is still not working then try to connect both pcs to the 2900 switch and do the same thing.

I think the ip route-cache flow has nothing to do with it since it is not traversing a router.

azmath.hk Tue, 02/13/2007 - 04:12

They are able to ping each other in vlan51 on 2900 switch...only on 3550 they are not able to ping....we tried giving static IP but no luck.....how does it make sense moving these ports in vlan52...i am just trying to understand....Is this a bug or hardware problem...please try search as i am in need for serious help

azmath.hk Tue, 02/13/2007 - 04:34

switch>show ver

Cisco Internetwork Operating System Software

IOS (tm) C3550 Software (C3550-I9Q3L2-M), Version 12.1(11)EA1a, RELEASE SOFTWARE

(fc1)

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Thu 17-Oct-02 23:02 by antonino

Image text-base: 0x00003000, data-base: 0x005C6A0C

ROM: Bootstrap program is C3550 boot loader

stdwestgaler04mdfrmbasb uptime is 40 weeks, 3 days, 18 hours, 9 minutes

System returned to ROM by power-on

System image file is "flash:c3550-i9q3l2-mz.121-11.EA1a/c3550-i9q3l2-mz.121-11.E

A1a.bin"

cisco WS-C3550-48 (PowerPC) processor (revision E0) with 65526K/8192K bytes of m

emory.

Processor board ID CHK0636W0GY

Last reset from warm-reset

Running Layer2/3 Switching Image

Ethernet-controller 1 has 12 Fast Ethernet/IEEE 802.3 interfaces

Ethernet-controller 2 has 12 Fast Ethernet/IEEE 802.3 interfaces

Ethernet-controller 3 has 12 Fast Ethernet/IEEE 802.3 interfaces

Ethernet-controller 4 has 12 Fast Ethernet/IEEE 802.3 interfaces

Ethernet-controller 5 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 6 has 1 Gigabit Ethernet/IEEE 802.3 interface

48 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)

The password-recovery mechanism is enabled.

384K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:0A:F4:09:BE:00

Motherboard assembly number: 73-5701-06

glen.grant Tue, 02/13/2007 - 08:11

Verify your vlan 51 ports are switchports and not routed ports (show int status) . Also verify your layer 2 vlan info , do a "show vlan" and make sure vlan 51 shows active with the assigned ports in it . If they are truly all in vlan 51 then there is no reason why it shouldn't work . Are you using vtp transparent mode or client/server . Normally in transparent mode you would see the layer 2 vlan info in the config . Maybe you can post show vlan , show int status , and show vtp status .

Actions

This Discussion