IOS Upgrade for Cisco7206 for IPv6 & MLPPPoFR

Answered Question
Feb 13th, 2007

Dear all,

I wanted to use IPv6 & MLPPPoFR Feature on Cisco7200(NPE-200), i've upgraded router's IOS from 12.0 to 12.2-40(IPPlus/SP) following meessage appears upon executing show ver cmd.

---------------------

This Version of Cisco IOS Software is not supported on NPE200.

Please select a version of Cisco IOS software compatible with

this processor from http://www.cisco.com.

---------------------

Please help me out which IOS to use.... so that this error disappears....

Regards,

Akhtar

I have this problem too.
0 votes
Correct Answer by ahmednaas about 9 years 7 months ago

Check this document:

http://www.cisco.com/en/US/products/hw/routers/ps341/prod_eol_notice09186a008032d592.html

Also, the cisco feature navigator might help:

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

Or upgrade to NPE-400 or later :-)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion