Remove Beep Tone From Live Record

Unanswered Question
Feb 13th, 2007

I recently set up Live Record on our Unity and Call Manager and it works real well. The only thing I need to do is eliminate the beep tone when using Live Record. I have reviewed the app notes as well as the advanced tools area on Unity and the information in the advanced tools does not match what I am viewing on the Server registry. We are running Unity 4.0(5)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lindborg Tue, 02/13/2007 - 12:55

Not sure what you mean by it doesn't match your server config.

If you set the LiveRecordBeepInterval value to "0" there shoul be no beep. Be aware that depending on your location it can be illegal to record phone calls without the beeps inserted in there - such legal responsibility is yours, of course, if you turn it off.

If there is no key there it'll default to beeping - if this is what you're talking about with the server config not matching, you need to use the AST tool to set the value for both LiveRecord settings.

jkosciuk Tue, 02/13/2007 - 13:30

I have attached a screen shot of the regedit for our Unity server. I cannot find the ?DWORD: Live Record Beep Interval ? in order to modify the setting. I am looking in:

Setting: HKEYLM\SOFTWARE\Active Voice\SOFTWARE\Active Voice\MIU\1.0\Initialization

As stated in the Unity Advanced Settings

Actions

This Discussion