VTY Lines Stuck!

Unanswered Question
Feb 13th, 2007

Hi guys,

I have an interesting problem. I have a 6513 and for some reason there are 2 VTY sessions that will not clear. They have been there for 4 days now. I have tried clear line vty # and clear vty #. After the command it says to confirm, I press enter and get a OK response back. Do a sh user and the sessions are still there. A reload would probably do the ticket, but I want to do that as a last resort. Anyone else got any ideas? Here is the text from the box:

1 vty 0 XXXX idle 4d06h x.x.x.x

2 vty 1 XXXX idle 4d06h x.x.x.x

Thanks for the help!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mheusinger Wed, 02/14/2007 - 00:23

Hi,

have you tried to reconfigure them? Just lines 1 and 2 of course. I would try changing idle timeouts at first and maybe try some other settings if this does not work.

Good luck!

Regards, Martin

CCampbell_2 Wed, 02/14/2007 - 12:04

I see your from DISA. We're in a DOD environment and the scans our security teams ran activated a bug (can't find the id now) that resulted in hung vtys. May want to upgrade.

colin.armentor@... Wed, 02/14/2007 - 12:09

CCampbell,

Thanks for the info. I am just going to reload the device tonight. I am pretty confident that'll clear it up.

Thanks!

Colin

Actions

This Discussion