CCM 5.04 with H.323 gateway ringback tone question

Unanswered Question
Feb 13th, 2007

Hi,

I have configured in CCM an Ericsson H.323 gateway (for use Ericsson DECT Phones) when an Ericsson phone calls to an Cisco IP phone i don't hear ringback tone, but if ip phone is busy i hear busytone. From cisco ip phone to Ericsson phone its ok.

Can i setup something in CCM to force ringback tone when Ericsson phone calls to cisco ip phone??

Thanks

Best Regards.

MC

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dsweeny Mon, 02/19/2007 - 13:48

Is this problem associated only with Ericsson DECT phones associated with cisco ip phones? Configure the Ciso IOS command progress_ind setup enable 3 under the voice dial-peer# voip command in the Cisco gateway.

etmarcof Wed, 02/21/2007 - 04:43

Hi,

I have done that, yet.

For external calls (calls to PSTN) calls from DECT phones goes through cisco GW and i don't have that problem. Only for internal calls from Ericsson DECT phone to cisco IP phones. In that case calls don't go through cisco gateway so i don't ear ringback tone, but if ip phone is busy i ear busy tone.

BR,

MC

etmarcof Wed, 02/21/2007 - 09:53

Hi,

I think i have to change Send h225 user info message in CCM service parameter,

what would be better

User info h225 or h225 info or ANN? Do i have to restart CCM service after change?

BR,

MC

mzik Thu, 11/20/2008 - 08:51

Hello,

I would like to set-up an Ericsson switch (MX-ONE Telephony switch, currently distributed under AASTRA brand) as a H.323 gw in CUCM 6.1.2. Unfortunatelly I failed in this. Would you be willing to share some experience?

Thank you.

Mirek

Actions

This Discussion