ASA5520 - configure log

Answered Question
Feb 13th, 2007

I have configure the logging for my asa5520 v7.2(1)

but, it is no traffic out of the box.

logging enable

logging standby

logging buffered debugging

logging asdm informational

logging facility 23

logging host outside-admin 10.1.1.1

but, on my unix machine I can not see the traffic. So, on the switch I set the monitor to see the port ouside-admin, and it is confirmed there is no traffic to 10.1.1.1.

I can see the log by show logging on asa5520.

Any comments will be appreciated

Thanks in advance

I have this problem too.
0 votes
Correct Answer by vitripat about 9 years 7 months ago

We would need to work on the syslog server. ASA is configured fine now and sending the logs to the server. Need to verify the configuration of the server.

Let me know if your main issue has been resolved.

Correct Answer by vitripat about 9 years 7 months ago

Please try following command-

logging trap debug

Now you should see logs at 10.1.1.1.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
vitripat Tue, 02/13/2007 - 18:16

Please try following command-

logging trap debug

Now you should see logs at 10.1.1.1.

julxu Tue, 02/13/2007 - 19:00

Great thanks for the quick reply.

yes, after put the command, I can see the syslog has been send to my unix machine,. But, I can still not see in logfile.

on the ASA I have used facility 23, and on unix box local7.

I have also tried reset facility to default 20, and I still can not see on local4 syslog file.

Many Regards

Correct Answer
vitripat Tue, 02/13/2007 - 19:37

We would need to work on the syslog server. ASA is configured fine now and sending the logs to the server. Need to verify the configuration of the server.

Let me know if your main issue has been resolved.

julxu Tue, 02/13/2007 - 19:55

yes, the main issure has been solved. the problem is the server has a firewall to stop the syslog.

Thousands thanks

Actions

This Discussion