Fastethernet settings

Unanswered Question
Feb 14th, 2007

Hi people,

My fa0/1/8 port shows "up, down". It is configured for full duplex and speed 100, however when doing a "show int fa0/1/8" it states its auto duplex, auto speed...

Why?

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Loading.
mheusinger Wed, 02/14/2007 - 01:23

Hi,

can you please provide more informations:

Hardware? IOS version? Config of the relevant port?

Regards, Martin

albert.remo Wed, 02/14/2007 - 01:28

Hi!

Good day! You must have your autonegotiation enabled on this interface. Try disabling it using this series of commands:

Switch#conf t

Switch(config)#int fa0/1/8

Switch(config-if)#no negotiation auto

Hope this helps,

Regards,

Albert

Amit Singh Wed, 02/14/2007 - 01:48

Hi,

Your line protocol is down on the interface and hence the interface is still on its default mode auto/auto. Once the interface and line protocol are up/up, it should show you Speed 100 and duplex full.

-amit singh

cisco_trouble Wed, 02/14/2007 - 02:03

could the line protocol be afftected by the fact that the setting is "auto/auto". So basically its not possible to rectify this problem remotely...would have to visit the site.

so possible causes would be "LAN device not fuctioning or its settings in correct"

glen.grant Wed, 02/14/2007 - 03:27

If its up/down then it is usually a physical layer problem , it is not seeing anything from the other end . Try coding the port to auto and see if it will come up , if not a site visit is going to be in the works ...

Actions

This Discussion