Strange behaviour between Cisco 2960 and 3560

Unanswered Question
Feb 14th, 2007

Just a question for pros out there who might came across this one, we normally manually set the speed to 100 and duplex to full on switch ports right? As that is the standard practice we do initially before we go on setting trunking or port channels etc...

However when 2960 or 3560 had manual speed 100 and duplex full configured, for some bizzard reason 2960 start errored with duplex mixed match.

But when I configure them to auto speed and duplex, both switch will work happily with each other. Is there a strange bizzard thing with some of the ethernet chips used in 2960/3560? and I also tried the latest IOS for both and still I get this error.

Please help ! :)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Wed, 02/14/2007 - 03:18

Haven't worked with either box but have never seen anything like that on a 2950 or a 3550 . If you are sure that both sides when you look at all the ports in your trunk etherchannel say speed 100 and duplex full then it could be a bug . Also it could be a glitch in the auto mdix process , if you are using crossover cables between your switches turn auto mdix off . Maybe you post both sides of the relevant configs for us to look at .

Actions

This Discussion