Calls abort pg

Unanswered Question
Feb 14th, 2007

Hi, we have icm 6.0 ccm 4.1.3 CTI OS agent desktops.

Then much calls are going in our CallCenter. Some times ( 3-5 min.) calls dropped -- agent desktop see that call are still active but no rtp stream on phone. And i see error messages in ICM pim1:

No call arrived to match PreCall message

Agents drop in-to not ready state and after reconnect can recive calls.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
adignan Wed, 02/14/2007 - 06:26

This is usually a DSP issue on your gateway. What happens is some channels on the PRI/T1 are not working properly because of a DSP issue. The inbound call comes in, gets routed to IPCC and is then sent to the agent.

The data for the call arrives at the agents desktop, however, when the call is sent from the gateway to the agent phone, the rtp stream never makes it.

See if you can use "debug isdn q931" on your gateway to pin it down to a specific channel on your PRI.

please rate helpful posts.

daemon_sid Wed, 02/14/2007 - 06:42

Hi, thank you for answer.

Channels E1, in same time wen calls dropped at CC outbound inbound calls with city ( through gateway ) are working normal. If were some channels not working properly -- then some calls

can miss but not every call in CC. Agent talking with client and during this time the sound disappears -- that can be DSP issue ?

daemon_sid Wed, 02/14/2007 - 23:50

Hi,

Problem with simultaneous dump of calls -- solved with HSI 4.2P11 patch ( 14 feb. )

daemon_sid Thu, 02/15/2007 - 02:03

Sorry for previous post

Problem are still where. Where was one hour normal calls.

Actions

This Discussion