No reverse route injection?

Unanswered Question
Feb 14th, 2007

I have been trying to configure VPN Concentrator 3005 for remote access VPN session. VPN Concentrator rightly assign IP address to the client but doesnt populate its routing table with the static host route. I have enable RRI and routing is configured on its private interface. Can anybody suggest as to why RRI not working here?

Thanks,

Saurabh

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kamal Malhotra Wed, 02/14/2007 - 12:20

Hi Saurabh,

To begin with, please make sure that the subnet you have configured in RRI does not have a /32 mask. You might need to obtain the IP logs to further look into it.

HTH,

Kamal

mrunal_47 Wed, 02/14/2007 - 14:36

The pool that I am using for that particular group is 10.1.1.1/16 to 10.1.1.150/16. The client is assigned the address 10.1.1.1 rightly. And as I said RRI is enabled under IP routing tab and I have OSPF running over private interface. Can you please tell me the next step?

Thanks,

Saurabh

Ajit Singh Tue, 02/27/2007 - 17:33

Hi Saurabh,

Could you please let me know the software version on the concentrator. There are couple of bugs with the RRI on concentartor.

You might need to updated to the newer version of code.

Regards,

Ajit

andrew100 Mon, 03/12/2007 - 15:22

Hi,

Under Configuration > System > IP Routing > OSPF do you have 'Autonomous System' checked? This is needed in order to inject routes.

Andy

Actions

This Discussion